Home / ROOT Allview / Cum Faci Root Pe Allview A4ALL

17 comments

    • l-ai testat pe telefonul tau? merge sigur?

      • DA! l-am testat si merge

        • Salut ! Mie nu mi-a aparut “Media Tek PreLoader USB VCOM Port” in device manager, culorile nu au aparut deloc in ordinea scrisa in tutorial (galben, verde), iar apoi am patit exact ca Valentin (telefonul a ramas negru si nu mai raspunde in niciun fel,nici windowsul(7) nu’l recunoaste nici macar in portul usb unde am instalat driverul), nici nu mai porneste, nimic. Multumesc anticipat !

          • Şi al meu la fel… ăsta e riscul resoftării. Sper să găsesc un Android potrivit pentru chinezărie…

  1. Are si un root pe el ca in caz de se strica am nevoie de garantie

  2. nu stiu cum ati descarcat driverele de pe webly…mie imi merge cu 4kb/s…si cu torrent sau web download am 5-6 mb/s…stiti care ar pute fi problema?

  3. salut,ma poate ajuta cineva?am incercat sa fac root conform tutorialului,doar ca de la pasul 12-13 telefonul a ramas negru si nu mai raspunde in niciun fel,nici windowsul(7) nu’l recunoaste nici macar in portul usb unde am instalat driverul.astept sfaturi,daca ma poate indruma cineva.multumesc anticipat!

    • Al meu nu a mai fost recunoscut de Windows XP… deloc. Nici o reacţie la conectarea în USB. Soluţia găsită a fost desfacerea şuruburilor (ruperea sigiliului) şi unirea punctelor de test (cu o şurubelniţă plată – punctele se găsesc între cele două locaşuri SIM) ¨KCOLO¨ cu ¨GND¨ înainte şi după introducerea mufei USB în portul USB. Telefonul mi-a fost recunoscut ca MTK USB… oricum, tot îmi dă eroarea ¨DRAM NOT FOUND!¨ la instalarea ROMului Walton Primo D1 SP Flash Tool. Nu ştiu ce să-imai fac.

  4. Salut ! Mie nu mi-a aparut “Media Tek PreLoader USB VCOM Port” in device manager, culorile nu au aparut deloc in ordinea scrisa in tutorial (galben, verde), iar apoi am patit exact ca Valentin (telefonul a ramas negru si nu mai raspunde in niciun fel,nici windowsul(7) nu’l recunoaste nici macar in portul usb unde am instalat driverul), nici nu mai porneste, nimic. Multumesc anticipat !

  5. am urmat si eu pasi, cu win7, mi s-a brickuit telefonul, l-am trimis la service, fiind doar de 5 zile, mi lau schimbat cu altul nou, sa nu uitam ca sunt fan linux (centos 5.8 -6.4), acum caut altceva, eu am avut nevoie de el pentru gps, si 3 G si dualsim, in rest office bitdefender nu-mi trebuie

    • Salut ! Cat a durat pana ti-au dat altul nou ? Le-ai spus ca ai incercat sa-l rootezi ? Merci !

      • am spus ca am incercat sa instalez un program de pe google play, la care nu a mai repornit telefonul, si in termenul legal de 15 zila, (real 9 zile) mau anuntat sa vin dupa el la magazin, si am intrebat ce a a vut?, au zis inlocuire terminal :)
        deci aveti gruja cu programele :)

  6. salut! am si eu un a4all pe care l.am rootat cu aplicatia chinezeasca vroot..apoi am dezinstalat cateva aplicatii stock..gen bitdefender..office..etc..akm as dori sa ii bag un custom recovery…si am gasit p net : Pioneer_P1_130130__recovery_130415-201019.img ..am instalat aplicatia Recovery tools si i.am facut backup la recovery stock.. Akm as vrea sa stiu dak a incercat cineva sa dea flash la imaginea recovery de mai sus..Eu nu i.am dat inca pentru ca nu vreau sa risc sa.l stric….vreau sa stiu daca merge sau nu..sau daca trebuie sa.i instalez firmware.ul intreg de la walton primo d1 k sa mearga…. astept raspunsuri!

LASA UN COMENTARIU

Adresa ta de mail nu va fi publicata. campurile marcate sunt obligatorii *

*


5 + = 7

Poți folosi aceste etichete HTML și atribute: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>